Beiträge von stfnjng

    Hallo an alle,


    ich habe das Problem behoben indem ich die Bootstrap-Klasse "img-responsive" entfernt und durch "img-fluid" ersetzt, den Bildern in der src einen absoluten Pfad gegeben sowie alt-tag und einen max-witdth-Wert eingegeben habe.
    Jetzt läuft die Seite auf allen Majoy-Browsern. iPhone (Safari) und Android-Samsung Handy sind getestet.


    Nach einer genaueren Fehleranalyse schaue ich nochmals und poste diese gegebenenfalls.

    Hallo an alle,


    ich habe das Problem behoben indem ich die Bootstrap-Klasse "img-responsive" entfernt und durch "img-fluid" ersetzt, den Bildern in der src einen absoluten Pfad gegeben sowie alt-tag und einen max-witdth-Wert eingegeben habe.
    Jetzt läuft die Seite auf allen Majoy-Browsern. iPhone (Safari) und Android-Samsung Handy sind getestet.


    Nach einer genaueren Fehleranalyse schaue ich nochmals und poste diese gegebenenfalls.


    Grüße, Stefan

    Hallo zusammen,


    zunächst mal danke, an alle die sich die Zeit nehmen und sich mein Anliegen durchlesen und mir evtl. helfen können. ^^
    Ich erstelle diesen Beitrag hier weil im HTML-Forum jemand sagte, dass mein Javascript die Bilder "umbenennt"!?


    Ich verzweifle gerade etwas, leider.
    Ich habe eine Bootstrap-Seite gebaut die auch schon live ist.
    Beim testen auf allen möglichen Endgeräten war alles super.


    Jetzt ist die Seite live und auf einmal werden Bilder & Grafiken nicht mehr komplett angezeigt.
    Grafiken die als Background in CSS eingebettet sind werden dargestellt, alles was im Code selbst
    kommt wird kurz angezeigt, und dann aber ausgeblendet.


    Hat jemand eine Idee?
    Die URL ist www.laser-vet.de


    Ich finde und finde den Fehler nicht!

    Hallo MrMurphy,


    erstmal vielen Dank für deine Antwort.
    Ich habe nun alle Bilder gecheckt und in keinem Dateinamen ist ein @-Zeichen bzw. ein Umlaut enthalten. ?(
    Ich wundere mich, warum die Bilder die ich in der CSS-Datei als Background angegeben habe stehen bleiben und nur die Bilder futsch sind, die im Quelcode eingebunden sind.


    So wird das hier in einem optischen Trenn-Bereich angezeigt:

    CSS
    1. .divider1 { background-image: url('../img/bg/divider1.jpg')}





    Das hier aber zum Beispiel nicht:

    HTML
    1. <p class="text-center"><img src="assets/img/produkte/frontpage/cxr-14_17.jpg" alt=""></p>





    ?( ?( ?(



    Vielen Dank für deine Hilfe!
    Stefan

    Hallo zusammen,


    zunächst mal danke, an alle die sich die Zeit nehmen und sich mein Anliegen durchlesen und mir evtl. helfen können. :)



    Ich verzweifle gerade etwas, leider. :S
    Ich habe eine Bootstrap-Seite gebaut die auch schon live ist.
    Beim testen auf allen möglichen Endgeräten war alles super.


    Jetzt ist die Seite live und auf einmal werden Bilder & Grafiken nicht mehr angezeigt. :huh:
    Grafiken die als Background in CSS eingebettet sind werden dargestellt, alles was im Code selbst
    kommt wird kurz angezeigt, und dann aber ausgeblendet. ?(


    Hat jemand eine Idee?
    Die URL ist www.laser-vet.de


    Ich finde und finde den Fehler nicht! ?(