Beiträge von ole

    Ich glaube nicht, dass das ein Filezilla-Problem ist, sondern eher ein Server-Problem. Wenn du in Filezilla nichts verändert hast, solltest du mal bi deinem Hoster nachfragen.

    Ok Danke, ich hatte kurz vorher bei Filezilla das neue Update installiert, meinst du das hängt damit zusammen?

    Hallo Leute,


    seit einigen Tagen kann ich mich bei Filezilla nicht mehr mit dem Server verbinden, nach 45 Sekunden wird der Verbindungsaufbau dann abgebrochen und das wars...

    Dort steht dann nur "Derzeit mit keinem Server verbunden"


    Ich bin dankbar für alle Antworten


    LG Ole

    ok danke euch beiden schonmal vielmals, ich bin grad dabei die Fehler zu beseitigen...


    Einen Dateianhang im .zip Format wird sich hier kaum jemand runterladen!!!

    ist es stattdessen sinnvoll, den ganzen code hier einzufügen?


    Das könnte an der falschen Einheit für die media-Querys liegen, versuch es mal mit relative Einheiten. Zudem solltest du natürlich die bereits erwähnten Fehler im HTML- aber auch im CSS-Code entfernen.


    Und: entferne den checkbox-Hack für das Menü, der ist nicht barrierefrei.

    @media (min-width) und (max-width) mit em anstatt px?


    Und hast du eine gute alternative zur Checkbox im Menü?


    LG Ole

    Hallo Leute,

    ich habe mich eben hier angemeldet, da ich am verzweifeln bin,


    ich bin dabei die homepage für meine mum responsiv zu gestalten, aber egal was ich ändere, am iphone wird immer die desktop ansicht angezeigt.

    ich hoffe ihr könnt mir helfen, und bedanke mich schonmal im vorraus...


    Code
    1. <meta name="viewpoint" content="width=device-width, initial-scale=1.0">

    das ist doch richtig so, oder?


    Was habe ich falsch gemacht?



    https://www.therapeutisches-reiten-parey.de/test2



    LG Ole

    Dateien

    • Quellcode.zip

      (5,24 kB, 154 Mal heruntergeladen, zuletzt: )