• Hallo Leute,


    ich weiß, das gehört eigentlich nicht wirklich zu HTML oder ähnlichen. Aber ich gehe mal davon aus, das ich trotzdem evtl. bei Euch einer Lösung eines meiner gegenwärtigen Probleme näher kommen werde. Also:


    Ich habe bei einem Bekannten mal versucht das Ubuntu 6.10 auf einem PC zu installieren. Hierzu möchte ich mal anmerken, das dieser PC ein richtiger oldimer ist mit seinen 200Mhz aber immerhin 128MB RAM. Dieser PC hat auch nur ein CD Laufwerk; konnte also nur die Version 6.10 installieren, da diese gerade mal so auf eine CD gepasst hat.
    So, jetzt zu meinem Problem:


    Kann es sein, das es bei Ubuntu eine Art " Standartpasswort" gibt? Während der Installation hat mich die Setuproutine nur nach einem Benutzernamen gefragt. Oder sollte ich das möglicherweise nicht im OEM sondern im Textmodus installieren?? Ich frage nur, weil die normale OEM Installation hat bei diessen Taschenrechner knappe 3 Std gedauert :roll:
    Bevor ich nochmal solch ein Marathon hinlege, wollte ich nur mal nachfragen ob es für Ubuntu evtl so eine Art "Generalpasswort" gibt.. :? Ich hatte auf dieser Maschiene ja schon Suse 10.1 und Windows2000 gleichzeitig am laufen gehabt :lol:


    Wäre schön, wenn mir da mal jemand da auf die Sprünge helfen könnte..- :)



    Gruß Folker

  • Jepp Foster,


    das Problem an der Geschichte ist, das war mal ein PC von mir und der is ja auch mit Suse10.1 und Windows2000 gelaufen. Aber logischerweise habe ich die Festplatten platt gemacht, bevor ich den weggegeben hab 8) .Das Suse10.1 ist auch nicht gerade klein und funzte recht gut.. :) . Insgesamt waren das 5 oder 6 CD's, leider ist CD Nr. 2 beschädigt, sodass sich das jetzt nicht mehr installieren ließ :evil: . Darum hab ich jetzt auf Ubuntu zurückgegriffen.
    Ich bin jetzt gerade dabei das Ubuntu 6.10 im Textmodus zu intsallieren und denke mal, das ich da jetzt auf der richtigen Spur bin, jedenfalls hat mich die hiesige Setuproutine wenigstens nach einem Benutzernamen und ein Passwort gefragt :lol:


    ich werde mich dann mal kurz melden, wenn ich das nu in die Pötte bekommen hab.. 8)



    Gruß Folker

  • also mit 200 Mhz ubuntu zu benutzen ist schon nicht ganz ohne...


    Zu deinem Problem, bei ubuntu gibt es zu erst nur ein Benutzer, den du anlegst am anfang. Dieser Benutzer ist auch berächtigt root status zu erhalten. Bei anderen Distributionen gibt es nen eigenen BEnutzer dafür. BEi ubuntu ist es der standert benutzer...


    Hoffe mal das es deine Frage beantwortet hat.


    Auserdem um in der Console, root berechtigungen zu bekommen einfach su eingeben. Oder wenn nur ein befehl kurz root rechte braucht einfach vor den befehl sudo schreiben.

  • Ich hab das Problem jetzt gelöst :) .


    pulse180


    das ist in der tat nich ganz ohne mit einer 200 Mhz Maschiene, habe es aber tatsächlich zum laufen bekommen, dauert zwar etwas bis der hochgefahren ist und ein programm startet, läuft dann aber relativ reibungslos, hätte ich nich erwartet 8) .


    Das Problem, das ich hatte war, dass ich während der Installationsroutine nicht nach einer passwortvergabe gefragt wurde, das System aber eines haben wollt zum starten :roll: ich hatte da die OEM Version versucht. Jetzt hab ich das mit der "Textversion" nochmal probiert ...et voilà ich wurde nach einer Passwortvergabe während der Installation gefragt...und das hat dann auch tatsächlich gefunzt :roll: :)



    Gruß Folker