Anzeigeprobleme von Bildern auf der website

  • :roll: Ich habe eine Seite erstellt, ist meine erste Seite und habe sie bei Arcor hochgeladen. Die Bilder und der Hintergrund, der in einer CSS definiert ist sind richtig definiert und alles bei Arcor auf em Server.[url: <!-- m --><a class="postlink" href="http://home.arcor.de/keller64283">http://home.arcor.de/keller64283</a><!-- m -->] . Woran kann es noch liegen? Im Browser zu hause wird alles korrekt dargestellt von Firefox und auch vom IE.
    Danke im Voraus für Anregungen.

  • &quot;Pit&quot; schrieb:

    #Peter du muß nur am Ende des Links, die Klammer ] entfernen.


    Gruß Pit


    ja, was soll denn die auch bedeuten...??
    Davon abgesehen zeigt mir das Aussehen der leeren Rahmen, dass die Dateien gar nicht online hochgeladen wurden - bzw. auch der Pfad nicht stimmen kann

  • naja er hat überall stehen: <img src="Bilder/....." />.... und da es keinen ordner bilder gibt nehme ich an, das der ordner bildre oder falsch geschrieben ist

  • &quot;keller64283&quot; schrieb:

    Die Bilder und der Hintergrund, der in einer CSS definiert ist sind richtig definiert


    Du schreibst in einer CSS definiert - und wo ist die CSS?


    Sind die anderen Bilder, im gleichen Bilder Ordner wo normal_wiese.jpg auch ist?
    <body background="bilder/normal_wiese.jpg">


    Was hast du alles hochgeladen, die index.htm und den Bilder Ordner mit Bildern - oder?


    Gruß Pit

  • Es war ein kleiner Fehler nämlich die Endung der Bilder war im Quelltext klein geschrieben und bei der Benennung der Bilder groß, habe es einfach die gebze Zet bicht erkannt. Bub ist mein erstes Werk in diese Richtung in voller Pracht zu bewundern. Über Anregungen würde ich nich frauen
    Gruß
    Keller

  • Peter , Die Adresse hat sich nicht geändert, das ist der obige Link.


    &quot;keller64283&quot; schrieb:

    Über Anregungen würde ich nich frauen


    Naja, das ist deine erste Seite, da kann man noch nicht viel zu sagen.
    Mir ist nur einiges aufgefallen, z.b. das Bild hallo.jpg ist viel zu groß 1.9MB (1.943.858 Byte)


    Und woher hast du diese <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN"> her, das habe ich ja
    schon lange nicht mehr gesehen. Hat das der Editor Scriptly eingefügt?


    Aktuell ist doch <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">


    Gruß Pit