• Hallo
    Ich bin fast 80 Jahre und habe seit vielen Jahren meine Homepages bei Arcor, die zum Jahresende das webhosting aufgeben.
    Bei Arcor brauchte ich nur mit einem FTP-Programm alle htm und jpg-Dateien in das selbe Verzeichnis hochladen und die Bilder wurden automatisch in die webseiten integriert.
    Die Zeilen sahen etwa so aus:


    <p><img
    src="test.gif" align="left" hspace="0"
    width="175"


    height="150">
    </p>


    Ich habe nun bei anderen webhostern dasselbe versucht, aber hier werden die bilder nicht eingebunden.
    woran liegt das?
    vele grüsse und im voraus danke für die hilfe.

  • Normaler Weise sind gängige Ursachen:

    • Groß- und Kleinschreibung
    • die Bilder liegen in einem anderen Verzeichnis als im HTML angegeben


    Aber in deinem Fall funktionierte ja alles bei Arcor. Am besten postest Du mal die URL deiner Seite und einen Screenshot der Ansicht in deinem FTP-Client, die Ansicht auf dem Server.

  • Das ist aber die HP bei Arcor und die funktioniert ja, wenn ich dich richtig verstehe. Also nicht geeignet, den Fehler zu finden. Bei welchem Hoster hast Du es denn versucht? Ich empfehle bplaced.net. Und welchen FTP-Client benutzt Du zum Hochladen? Ein Screenshot vom Serverfenster wäre ebenfalls hiflreich.

  • Ich bin fast 80 Jahre und habe seit vielen Jahren meine Homepages bei Arcor, die zum Jahresende das webhosting aufgeben.
    Bei Arcor brauchte ich nur mit einem FTP-Programm alle htm und jpg-Dateien in das selbe Verzeichnis hochladen und die Bilder wurden automatisch in die webseiten integriert.

    Mal ganz nebenbei: Finde es super, dass Du Dich in dem Alter so intensiv mit Webhosting beschäftigst. Alle Achtung! Meine Großeltern wissen noch nicht mal genau, was Internet eigentlich ist... :whistling: