Neu und Problem mit Bildern

  • Hallo, ich bin neu im Forum und auch beim html5 lernen., darum bin ich froh dieses Forum gefunden zu haben und hoffe, dass mir hier bei meinen Fragen auch geholfen wird,

    Ich habe nämlich momentan ein Problem, wo ich nicht weiterweiß.

    Es geht um folgendes:

    Ich habe bei meinem PC unter Dokumente einen Ordner mit vielen Unterseiten, dort habe ich nach Anleitung einen Unterordner bilder gemacht und nun eine neue Untereseite erstellt mit der Endung html.

    Nun versuche ich schon seit Stunden in diese neue Unterseite Bilder von den Unterordner bilder einzufügen, die in dem selben Ornder sind, aber das Bild wird nicht gefunden und es wird nur ein Kreuz angezeigt und der Alt Text.

    Kann mir hier bitte jemand helfen und mir vielleicht sagen, was ich falsch mache

    Hier mein Code für eines des Bildes das nicht angezeigt wird;(:

    <img src="bilder/web/a.jpg" alt="test" title="" />

  • Mach mal bitte einen Screenshot vom Dateibrowser - ich kann mir nur einen Tippfehler beim Dateipfad oder bei den Dateinamen vorstellen. Screenshot würde daher helfen.


    PS: nicht verzagen und hartnäckig bleiben!

  • Zitat

    einen Unterordner bilder gemacht und nun eine neue Untereseite erstellt mit der Endung html.

    Ich verstehe das so, dass Du einen Unterordner namens "bilder" hast. In diesem Ordner hast Du die html-Datei erstellt. in der html-Datei hast Du den Code

    Code
    1. <img src="bilder/web/a.jpg" alt="test" title="" />

    eingefügt. Das kann nur klappen, wenn Du in dem Ordner "bilder" einen weteren Ordner "bilder" angelegt hast, darin wiederum einen Ordner "web", und in dem dann das Bild "a.jpg".


    Wenn die Bilder und die html-Datei im selben Ordner sind, brauchst Du nur den Bilddateinamen anzugeben:

    Code
    1. <img src="a.jpg" alt="test" title="" />
  • Mach mal bitte einen Screenshot vom Dateibrowser - ich kann mir nur einen Tippfehler beim Dateipfad oder bei den Dateinamen vorstellen. Screenshot würde daher helfen.


    PS: nicht verzagen und hartnäckig bleiben!

    vielen lieben Dank für eure Antwort und Hilfe.

    Ich habe es nun nach eurer Anleitung versucht, jetzt hat es funktioniert :).

    Ich wusste nicht, dass ich in dem Ordner Bilder einen weiteren Ordner Bilder machen muss und dort die html reinmuss..

    Ich bin nun durch Zufall auch dahintergekommen, dasss mir die Bilder bei Firefox nicht angzeigt werden,:huh:

    ich habe verschiedene Browser ausprobiert.

    Bei IE, Opera und Google Chrome werden die Bilder angezeigt,

    nur bei Firefox wird nichts angezeigt.

    Wie ist das möglich?:?:

    Könnt ihr mir sagen, warum das so ist und was ich da machen kann,damit mir die Bilder auch bei Firefox angezeigt werden, :?:

    Axel: " PS: nicht verzagen und hartnäckig bleiben!"

    Danke !!!, ich muss gesehen, manchmal bin ich shon am verzweifeln, aber aufgeben kommt nicht in Frage, sont lerne ich das ja nie und die nette und freuntliche Hilfe und unterstützung von euch hilft mir sehr viel weiter und macht mir viel Mut.:)

    Ich hoffe ich darf mich auch weiterhin an euch wenden, wenn die nächtstedn Problem suftreten, denn die kommen bestimmt :(.

  • Hallo Supervivum,

    Da wird empfohlen, Cookies und Cache zu löschen:

    https://www.technobezz.com/wha…ading-in-mozilla-firefox/

    Versuche, ob das das Problem löst.

    vielen Dank,für den link, ich habe alles nach Anleitung gelöscht, aber es funktioniert trotzdem nicht, die Bilder werden immer noch nicht angezeigt.:(.

    Trotzdem vielen Dank für deine Hilfe.:)

    Da wird empfohlen, Cookies und Cache zu löschen:

    https://www.technobezz.com/wha…ading-in-mozilla-firefox/

    Versuche, ob das das Problem löst.

    Hallo Supervivum,

    vielen Dank,für den link, ich habe alles nach Anleitung gelöscht, aber es funktioniert trotzdem nicht, die Bilder werden immer noch nicht angezeigt.:(.

    Das Problem ist leider nicht gelöst.:(

    Trotzdem vielen Dank für deine Hilfe.:)

  • Bist Du diesem Hinweis auch nachgegangen?:

    Zitat

    Website settings

    If Firefox does not display images from a particular site, then you need to do the following:

    Start a website (the one in which the images are not displayed) and click on the “Site Identification” (the “Earth” icon on the left next to the address bar). Click on the little arrow and then on “Read more”.

    In the “Permissions” scroll down to “Load Images” and select “Allow”.

  • Bist Du diesem Hinweis auch nachgegangen?:


     


    War leider nicht möglich, denn (das "Earth" Symbol auf der linken Seite neben der Adressleiste) - wird bei mir nicht angezeigt und dadurch leider auch kein Pfeil mit mehr lesen, das alles ist bei mir nicht zu sehen, wenn ich meine html Seite mit den Bildern mit Firefox ( der mein Standartbrowser ist) . öffne.

  • Ich habe gerade noch ein Thema eröffnet zu einer für mich wichtigen Frage bzgl. Bilder.

    Da es sich aber um etwas ganz anderes handelt, als bei diesem Thema, habe ich ein neues Thema eröffnet.

    Ich hoffe, das ist so ok.

    Wenn nicht, bitte einfach schreiben, damit ich für das nächstemal Bescheid weiß.

  • Zitat

    War leider nicht möglich, denn (das "Earth" Symbol auf der linken Seite neben der Adressleiste) - wird bei mir nicht angezeigt

    Anscheinend findet man das nicht mehr in den Einstellungen. Es wird aber hier beschrieben, wie man es in about:config überprüfen kann:

    https://support.mozilla.org/de/questions/981640

    Ist aber wohl eher unwahrscheinlich, dass es daran liegt, denn dann müsstest Du ja generell das Problem haben.

    Eine andere Möglichkeit wäre, dass eine Erweiterung der Schuldige ist. Starte FF mal im abgesicherten Modus:

    https://support.mozilla.org/de…heben-abgesicherter-modus

  • Anscheinend findet man das nicht mehr in den Einstellungen. Es wird aber hier beschrieben, wie man es in about:config überprüfen kann:

    https://support.mozilla.org/de/questions/981640

    Ist aber wohl eher unwahrscheinlich, dass es daran liegt, denn dann müsstest Du ja generell das Problem haben.

    Eine andere Möglichkeit wäre, dass eine Erweiterung der Schuldige ist. Starte FF mal im abgesicherten Modus:

    https://support.mozilla.org/de…heben-abgesicherter-modus

    vielen Dank:thumbup:, ich muss jetzt noch arbeiten, aber werde später alles genau ansehen. Es wäre schön, wenn es funktionieren würde, denn es ist schon nervig:(