Problem mit dem Atom Editor

  • Hallo,

    ich verwende am libsten den Editor "Atom".

    Bis jetzt hat er einwandfrei funktioniert, neuerdings aber zeigt er, wenn ich versuche ihn zu öffnen, nur eine Fehlermeldung an.


    Atom_Error_23.06.2019.png


    Ich kann damit leider nichts anfangen, da ich die genannten Datein nicht öffnen kann.

    Auch auf den Fehlerseiten in der Github Seite von Atom konnte ich keinen vergleichbaren Fehler finden.


    Hat irgendjemand eine Idee, wie ich das Problem lösen kann?


    Vielen Dank im Vorraus und euch noch einen schönen Sonntag


    Justus